Author Topic: help me  (Read 933 times)

Offline medaniel

  • Jr. Member
  • **
  • Posts: 28
  • SOMETHING WENT WRONG!
help me
« on: April 19, 2011, 10:55:31 am »
whats the problem for this can u please help me...??? im ung v10k fw
SIMPLE BUT TRUE---->>


Offline Timothy

  • Moderator
  • Jr. Member
  • *
  • Posts: 74
Re: help me
« Reply #1 on: April 19, 2011, 11:53:30 am »
you didn't install the drivers

Offline medaniel

  • Jr. Member
  • **
  • Posts: 28
  • SOMETHING WENT WRONG!
Re: help me
« Reply #2 on: April 19, 2011, 11:59:34 am »
what  driver??
SIMPLE BUT TRUE---->>

Offline Timothy

  • Moderator
  • Jr. Member
  • *
  • Posts: 74
Re: help me
« Reply #3 on: April 19, 2011, 12:09:41 pm »
the lg cookie clubbies drivers

Offline medaniel

  • Jr. Member
  • **
  • Posts: 28
  • SOMETHING WENT WRONG!
Re: help me
« Reply #4 on: April 19, 2011, 12:18:32 pm »
where can i download that?? can u please me give me the site???
SIMPLE BUT TRUE---->>

Offline Timothy

  • Moderator
  • Jr. Member
  • *
  • Posts: 74
Re: help me
« Reply #5 on: April 19, 2011, 12:31:42 pm »
install it by using the lg update tool which you could download if you google it

Offline medaniel

  • Jr. Member
  • **
  • Posts: 28
  • SOMETHING WENT WRONG!
Re: help me
« Reply #6 on: April 19, 2011, 12:36:06 pm »
uhhmm what is the update lg tool??  is that R&d Tools??
SIMPLE BUT TRUE---->>

Offline Timothy

  • Moderator
  • Jr. Member
  • *
  • Posts: 74
Re: help me
« Reply #7 on: April 19, 2011, 03:23:44 pm »
Nothere both different programs

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
Re: help me
« Reply #8 on: April 20, 2011, 01:16:17 am »
Is the driver really needed? You just have to install Flash usb.
quit

Offline Dylan

  • Administrator
  • Hero Member
  • *
  • Posts: 393
    • Republic of Ireland
  • Firmware: Blackberry OS 7.1
  • Network: Vodafone IE
Re: help me
« Reply #9 on: April 20, 2011, 10:36:03 am »
Drivers aent needed
I'm back :D

Offline Timothy

  • Moderator
  • Jr. Member
  • *
  • Posts: 74
Re: help me
« Reply #10 on: April 20, 2011, 12:59:32 pm »
If you get that error it tells you that you need it

Offline medaniel

  • Jr. Member
  • **
  • Posts: 28
  • SOMETHING WENT WRONG!
Re: help me
« Reply #11 on: April 20, 2011, 01:51:32 pm »
what is mod to forum??
SIMPLE BUT TRUE---->>

Offline medaniel

  • Jr. Member
  • **
  • Posts: 28
  • SOMETHING WENT WRONG!
Re: help me
« Reply #12 on: April 20, 2011, 01:55:43 pm »
what driver is needed?? the admin says that i need to change my v10k to v10d.. and the other member said need to install driver.. what is the best thing i do?? and i think i install all the drivers.. but if its not..  can someone please give me the site for the driver??? please help
SIMPLE BUT TRUE---->>

Offline Dylan

  • Administrator
  • Hero Member
  • *
  • Posts: 393
    • Republic of Ireland
  • Firmware: Blackberry OS 7.1
  • Network: Vodafone IE
Re: help me
« Reply #13 on: April 20, 2011, 09:48:18 pm »
Did you install FlashUSB
I'm back :D

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
Re: help me
« Reply #14 on: April 21, 2011, 01:09:30 am »
you just need flash usb. i attached it on the tut. versions doesn't really matter. you can extract cust in any version. I think your missing something on the process
« Last Edit: April 21, 2011, 01:24:52 am by side_flip15 »
quit