Author Topic: Flash KM555 with GSM MUTI V3- fix error phone reset or ...  (Read 10096 times)

Offline jeffrey10

  • Jr. Member
  • **
  • Posts: 96
    • phillipines
  • Firmware: v10k
  • Network: globe
can u plz attach step by step..

Offline dreamlogic88

  • Newbie
  • *
  • Posts: 14
where can i find usb map?

Offline dreamlogic88

  • Newbie
  • *
  • Posts: 14
how many minutes should i wait until this "wait phone connecting" disappears. i connected the phone right after i saved in the usbmap and then started to flash but does it really takes time?

(i bricked my phone by using GMaps >.<)

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
do i need to make tutorial for this also? i may become the tutorial maker i guess ;D
quit

Offline dreamlogic88

  • Newbie
  • *
  • Posts: 14
Nah nvm. I already figured it out myself.

Offline jmleugenio

  • Newbie
  • *
  • Posts: 2
how many minutes should i wait until this "wait phone connecting" disappears. i connected the phone right after i saved in the usbmap and then started to flash but does it really takes time?

Nah nvm. I already figured it out myself.

how did u solved this problem?? pls share here.. thanks

Offline Switchfoot

  • Jr. Member
  • **
  • Posts: 35
    • Republic of the Philippines
  • Firmware: v10k
  • Network: TM (Touch Mobile)
sir i had a problem, my R&D test tool is not working it stops and then it hangs.. and my main menu has no icons.. when i press the multitasking button.. all of the icons in my main menu was there.. what happen? . . do you think this tool can fix my problem?..

Offline jhazztin

  • Newbie
  • *
  • Posts: 6
    • philippines
  • Firmware: v10b
  • Network: GLOBe
pls help me guys... i did those turorials on how to fix my phone badly im not lucky..im so sad i just wanted to fix my fone when im using GSMULTI app it shows wait connecting phone blah blah blah and after 5 sec it shows comport error pls help me...

Offline jhazztin

  • Newbie
  • *
  • Posts: 6
    • philippines
  • Firmware: v10b
  • Network: GLOBe
all of the post on how to fix my phone not worked.. can anyone help me?theres no LG office arround here in my place ...their aleays an error when im using LG mobile supprt and LG km555 utils and GSMULTI..HELP!

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
you should remove your battery, sim and memory card. you can watch the video tutorial.
quit

Offline jhazztin

  • Newbie
  • *
  • Posts: 6
    • philippines
  • Firmware: v10b
  • Network: GLOBe
you should remove your battery, sim and memory card. you can watch the video tutorial.

do i need a timing after i connect the phone and click start?
i use other pc and it has the same error
comport error

Offline sparksys

  • Newbie
  • *
  • Posts: 21
    • Jordan
  • Firmware: V10K
DO I NEED TO REMOVE BATTERY,SIM,MEMORY CARD ?

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
quit

Offline Dylan

  • Administrator
  • Hero Member
  • *
  • Posts: 393
    • Republic of Ireland
  • Firmware: Blackberry OS 7.1
  • Network: Vodafone IE
Please read the tutorial properly!!!
I'm back :D

Offline ariadne

  • Newbie
  • *
  • Posts: 5
    • philippines
  • Firmware: v10b
  • Network: globe
i cant get past the USBMapping part. i waited and waited nothing shows up

edit: was able to map and save..  now with starting the gsm multi, it wont connect.. shows "component error"

edit: "component error" can be fixed by changing compatibility to windows xp service pack 2..

now im stuck at "wait phone connecting" >______<

edit: WORKS NOW... if its stuck in "wait phone connecting"... close the app.. open it again..

then click start BEFORE plugging in the usb!!!

phone is ok now. whew! XD
« Last Edit: July 11, 2011, 06:53:39 am by ariadne »