Author Topic: Flash KM555 with GSM MUTI V3- fix error phone reset or ...  (Read 10256 times)

Offline Neko95

  • Moderator
  • Jr. Member
  • *
  • Posts: 70
  • Dont make things complicated.
    • CAT SOCIETY
  • Firmware: KM555AT_V10k
  • Network: DigiTeL
Any one had already tried the attached BIN file? Is it working on you?
I'm talking about the v10e BIN file attached on 1st post page 1.
:3 nine-five

Offline revya.innocent

  • Newbie
  • *
  • Posts: 7
    • Philippines
  • Firmware: LG KM555at_v10d
  • Network: Globe
Hello, I need your help in this GSM MUTI V3. When starting it, the "COMPORT ERROR" appeared, and not "WAIT CONNECTING PHONE". I used the V10e.bin, and my phone version is V10k.

Well, I wanted to fix error, because when I was sending back CUST_THEME to my phone in KM555 utils, "Error during data sending: File Read Error: C.\CUST_THEME.big" or "Error during data sending: Seek File Error: C.\CUST_THEME.big". I tried many times, nothing change happens.

Please help me. I wanted themes in my phone. :(

Offline Neko95

  • Moderator
  • Jr. Member
  • *
  • Posts: 70
  • Dont make things complicated.
    • CAT SOCIETY
  • Firmware: KM555AT_V10k
  • Network: DigiTeL
You're having problems with your USBmapping, install 1st the INFINEON drivers. then start mapping, once your phone is detected >save and exit, then try flashing again.
:3 nine-five

Offline mcgarvie

  • Newbie
  • *
  • Posts: 1
    • Canada
  • Firmware: no idea
  • Network: KM555r/Rogers
okay, so im a no0b at doing this, never done it before, everything i see here is jibberish to me, i got the GSMulti and tryed it with horrible failure, i got the right dll. and s/w in but it says comport fail or something like that, so i kept reading replys an now i understand i need to USB map something?. now i know begging for help on forums doesnt usually work out to good but this is getting to the point of rediculousness for me, so pretty much right now whoever helps me enough to get it to turn on, ill send ya 40 bucks.

matt_1963@hotmail.com

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
ill send ya 40 bucks.

you don't need to do that :D
we're all willing to help you..

I think you are missing something.
You have to remove battery, sim and sd card before starting the process.
plug in your phone (without the battery, sim and sd card)
Immidiately after plugging it in click on Map.


watch the video for the rest of the process.
 :D
quit

Offline tamthangia

  • Theme Creator
  • Jr. Member
  • **
  • Posts: 29
may be help you with team viewer .

Offline ambangis

  • Newbie
  • *
  • Posts: 7
    • Philippines
  • Firmware: V10b
  • Network: Globe telecom
putang ina..!!
puro comport open error..!!
i followed the steps correctly but still..
just wanna fix my phone..
somebody help me pls..!!
« Last Edit: October 23, 2011, 06:56:48 am by ambangis »

Offline lyrel09

  • Newbie
  • *
  • Posts: 10
    • philippines
  • Firmware: 10k
  • Network: smart
add mo ko sa fb, hirap magusap dto, i can help you
jorel manguerra

Offline ambangis

  • Newbie
  • *
  • Posts: 7
    • Philippines
  • Firmware: V10b
  • Network: Globe telecom
add mo ko sa fb, hirap magusap dto, i can help you
jorel manguerra
inadd na kita..
pki accept nlang..

Offline ambangis

  • Newbie
  • *
  • Posts: 7
    • Philippines
  • Firmware: V10b
  • Network: Globe telecom
ahm..
I just fixed my phone yesterday..
and I just wanna apologize for the bad things I said..
I was just in a lot of pressure that day..
and I'm really sorry..
for those who are having problems running gsmulti in windows seven..
try running it in compatibility with "VISTA", not service pack 3 nor service pack 2..
just VISTA..

Offline Neko95

  • Moderator
  • Jr. Member
  • *
  • Posts: 70
  • Dont make things complicated.
    • CAT SOCIETY
  • Firmware: KM555AT_V10k
  • Network: DigiTeL
putang ina..!!
puro comport open error..!!
i followed the steps correctly but still..
just wanna fix my phone..
somebody help me pls..!!

so this forum site doesnt restrict foul words?
:3 nine-five

Offline Dylan

  • Administrator
  • Hero Member
  • *
  • Posts: 393
    • Republic of Ireland
  • Firmware: Blackberry OS 7.1
  • Network: Vodafone IE
foul words?
I'm back :D

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
yup!
putang ina=S.O.A.B
quit

Offline wilfredleslie

  • Newbie
  • *
  • Posts: 2
    • Philippines
  • Firmware: v10k_00.kdz
  • Network: TM
help pls...why is the model folder empty?? help pls

Offline sideflip

  • Administrator
  • Hero Member
  • *
  • Posts: 494
    • Pilipinas, Republika ng
help pls...why is the model folder empty?? help pls

you have to download the .bin file separately.
quit